Accueil > Toutes les actualités > Une faille de sécurité découverte dans AutoCAD !

Une faille de sécurité découverte dans AutoCAD !

lundi 2 février 2009, par Eric

Cet article a été lu 275 fois

Autodesk vient de mettre en ligne, un correctif comblant une faille de sécurité du module Live Update.

Cette vulnérabilité concerne toutes les versions d’AutoCAD de 2004 à 2009 (32 ou 64 bits), ainsi que les versions orientées métiers. (AutoCAD Architecture, AutoCAD Mechanical, AutoCAD Electrical, AutoCAD Map...)

Le correctif est un simple fichier à remplacer, nommé LiveUpdate16.dll.

Ce fichier est à placer dans le dossier C :\Program Files\Fichiers communs\Autodesk Shared\

Il vous faudra ensuite redémarrer l’ordinateur pour que le correctif prenne effet.

Autodesk ne donne pas plus d’informations sur les risques encourues, mais il est tout de même fortement conseillé d’installer ce correctif.

Le correctif peut être téléchargé depuis le site Autodesk

Un message, un commentaire ?

modération a priori

Ce forum est modéré a priori : votre contribution n’apparaîtra qu’après avoir été validée par un administrateur du site.

Qui êtes-vous ?
Votre message

Pour créer des paragraphes, laissez simplement des lignes vides.

Ajouter un document